Thread Rating:
  • 0 Vote(s) - 0 Average
Problem z pobraniem. | Przeniesiono przez Xam
#1
Witam , ludzie mają problem po pobraniu klienta , ja go nie mogę nawet pobrać .Sad

Serwer 1 - błąd wczytywania strony ,
Serwer 2- wymagane konto premium
Serwer 3- błąd wczytywania strony po kliknięciu download
Serwer 4 - wymagane konto premium

Stąd moją prośba do administracji czy nie ma innych serwerów z których można by pobrać klienta.Confused
#2
Błąd wczytywania strony (1 i 3) bierze się prawdopodobnie stąd, że antywirus blokuje dostęp do niej. Wyłącz antywirusa na czas pobierania oraz dodaj do wykluczeń lokalizację LoS'a i po problemie.
auto 1 play game
#3
Dziwne, jakoś mi Serwer 1 działa.

@Up

Heh, wyprzedziłeś moją wypowiedz ;x
#4
Wyłącz antywirusa ściągnij LoSa dodaj do Antywirusa sciezke z nim i potem



Quote:W razie problemów z funkcjonowaniem Clienta na systemach XP/Vista/7/8 zalecamy uruchomić go w trybie zgodności z systemem Win 95.

Jak?

Klikamy prawym przyciskiem myszki na Cliencie, wybieramy właściwości. Następnie zmieniamy zakładkę na "Zgodność", zaznaczamy i wybieramy: "Uruchom ten program w trybie zgodności z Windows 95" .







MI POMOGŁO.
[Image: 112674.gif]
Quote:20:51 Kiskes [49]: czlowieku od miesiaca pomaga ludziom a admini do niego i tak nie zostaniesz tutorem a ten dalej pomaga
"Nie będzie mnie przez jakiś czas"
#5
No tak... głupi avast zawsze robi jakieś problemy , dzięki za pomoc. Temat do zamknięcia , udało mi się pobrać klienta. ;P
#6
Też mam avasta. Jest dobry ale przesadnie ostrożny do Tibii.
[Image: 112674.gif]
Quote:20:51 Kiskes [49]: czlowieku od miesiaca pomaga ludziom a admini do niego i tak nie zostaniesz tutorem a ten dalej pomaga
"Nie będzie mnie przez jakiś czas"


Forum Jump:


Users browsing this thread: 1 Guest(s)